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MISSION STATEMENT
The objective and purpose of the North Orange County Gem and Mineral Society is to disseminate knowledge of
mineralogy and the earth sciences and to encourage study in these subjects through means of: the presentation of
public exhibitions, lectures, slide programs; field trips for explorations, study and collection of specimens; the
preparation, publication and distribution of articles and studies pertaining to mineralogy and the earth sciences; the
promotion of scientific research in these fields; the encouragement of interest among young people and the fostering
of classes in mineralogy and lapidary arts; and all other means which are appropriate to the accomplishment of the
primary objectives set forth.

Annual Membership Dues:  Individual, $15; Family, $20; Students, $10.
(Inititation Fee:Individual, $5; Family $10)
Visitors are always welcome at our regular meetings and field trips.
The North Orange County Gem & Mineral Soc. does not yet have a Junior Division.
Material contained in this newsletter may be used if credit is given.

                                                      Please send exchange bulletins to: Don & Loretta Ogden, Co-Editors
NOC Gem & Mineral Society, Inc.
20904 Trigger Ln.

                                                                                                                               Diamond Bar, CA 91765
909-598-2456
donogden@aol.com
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President’s Message

Members in the News

Date: February 13
Time: 6:00 p.m. Board Meeting

7:00 p.m. Main Meeting
Place: La Habra Community Center

101 W. La Habra Blvd.

February Meeting

HAPPY BIRTHDAY and have a wonderful day
all of you who were born in February.

Nancy Bird
Chalmer Steed
Clarence Pool
Verle Stadel
Alfred Hermosillo
Al Stadel

Your gemstone is Amethyst
Your flower is Primrose or Violet

by Don Eschbach
NOC Club Activities

Board Meeting — February 13, 6:00 p.m.
Field Trip — February 17 - 19: Gold Rock Ranch
Deadline for NOC News — February 17.
Show Meeting  — To be announced

It was nice to get back in the swing of things in
January.  We had a very informative meeting with
many topics covered.

Nancy Bird has a terrific program lined up for the
club in February.  Dick Flaharty will speak on the
geological aspects of Utah, Flaming Gorge, Green
River, and many other interesting areas.

Nancy Bird has also offered to put some of her
beautiful fossils in the La Habra Community Center
Display Case.  Thank you Nancy.

Chalmer & Barbara Steed along with Jerry Conley
brought up the fact that all NOC members should have
a “Membership Card.”  A Membership Card allows
NOC members the opportunity to receive discounts
at various museums and other facilities.  I will have
Membership Cards available at our February meeting.
Jerry Conley, very kindly has offered to do his
wonderful Black Light demonstration at our June show.
Thanks Jerry, we really appreciate your help.

Jay Valle and Don Ogden have volunteered to work
on the club’s website; i.e., to get it registered and give
it a new look.  There was overwhelming support from
those memberships in attendance including cheers from
several members!  Thank you Jay and Don.

We will also be starting a news article in our
Newsletter entitled, “Who’s Who In the News.”
Interviews of numerous club members will be
conducted at random in an effort to get to know more
about each other.  Many of our members have very
interesting backgrounds.

Education will be “Top Priority” for our club.  It is
very important to give back to the La Habra
community by working with the children to offer them
more opportunities and choices for their future.  Ginny
Grafton, Ofelia Warthen, and myself will be working
on this committee.

Several members brought in beautiful material to
“Show and Tell.”  Let’s keep up this long time tradition.

We are off to a greet start for the New Year.  Let’s
keep the momentum going and we will see you at the
February Meeting!

PROGRAM:   Dick Flaharty will be giving a slide
program on Utah coming south from Wyoming with
stops in Flaming Gorge, Green River, Goblin Valley,
Hankville, Capitol Reef, Anasazi State Park, Posey
Lake on Hell’s Backbone and Elderhostel stop-over
in St. George.

Refreshments
 Eleanore Pleines will bring the goodies for the Feb-

ruary  meeting. Thanks to Nancy Bird for bringing the
goodies to the  January  meeting.
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Shows and Events

February 16-25 2007, Indio, CA
San Gorgonio Mineral & Gem Club
“Date Festival” Riverside Co. Fair & Date Festival
Gem & Mineral Bldg. #1
46-350 Arabia Street
Hours: 10 - 10 daily
Gert Grisham (951) 849-1674
Email: grish1@msn.com

March 3-4 2007, Arcadia, CA
Monrovia Rockhounds, Inc.
LA Co. Arboretum & Botanical Garden
301 North Baldwin Ave.
Hours: 9 - 4:30 both  days
Jo Anna Ritchey
E-mail: j.ritchey@verizon.net or
Janie Duncan (626) 358-8151
janieducan@altrionet.com
Website: www.moroks.com

March 10-11 2006, San Morino, CA
Pasadema Lapidary Society
“Magic From The Earth”
San Marino Masonic Center
3130 Huntington Drive
Hours: Sat. 10-6 Sun. 10-5
(626) 355-6964 or (626) 914-5030
Todd Neikirk (323) 256-4992

March 16-18 2007, San Bernardino, CA
Orange Belt Mineralogical Society
Western Regional Little League Ballpark
6707 Little League Drive
Hours: Fri & Sat 9-Dusk; Sun 9-4
Al Carrell (951) 961-5988
Emma Rose (951) 288-6182
Lyle (909) 887-3394

May19-20 2007, Yucaipa, CA
Yucaipa Valley Gem & Mineral Society
Yucaipa Community Center
34900 Oak Glen Road
Hours: Fri & Sat 9-Dusk; Sun 9-4
Al Carrell (951) 961-5988

June 2-3 2007, Glendora, CA
Glendora Gems
859 E, Sierra Madre
Hours: Sat 9-5; Sun 10-4
Bill Jochimsen
Email: bjm2285@aol.com
Website: mysite.verizon.net/YucaipaGem/103.html

June 2-3 2007, La Habra, CA
North Orange County Gem & Mineral Society
Jubilee of Gems Show
La Habra Community Center
101 W. La Habra Blvd.
Hours: 10-5 both days
Don Warthen (626) 330-8974
Email: warthen@earthlink.net

June 15-17 2007, Lancaster, CA
CFMS Convention and
Palmdalw Gem & Mineral Club Show
Antelope Valley Fairgrounds
Hwy 14, exit Ave. H
Hours: 9-5 daily
John/Susie Martin (661) 916-9479
Website: pgmc@antecom.net

via Internet

I’ve looked into Poughs,
And memorized Mohs,

And even paid Dana a visit.

But when it’s all said,
I still scratch my head

And sit here and wonder,
“What is it?”

On Identifying Rocks
via Pegmatite 1/07
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The dedicating of a special stone to each month of
the year was first suggested in the 1st century A.D.,
and was linked to the twelve stones in the breastplate
of the High Priest of Israel. The wearing of such stones
became popular in the 18th century in Poland and then
spread throughout Europe and the rest of the world.

Amethyst is the birthstone for the month of February.
The most highly prized form of quartz is Amethyst.
The best amethyst crystals are formed in granite veins
in the Ural Mountains in the USSR. In Brazil, Uruguay,
and India crystals of superb color are often found in
cavities in basalt.

Ancients believed that Amethyst had great powers:
Such as in Dreams, Overcoming Alcoholism, Healing,
Psychism, Peace, Love, Protection Against Thieves,
Courage and Happiness. The ancient name comes
from the Greek “amethstos” meaning “not drunken”
as it was believed to protect those who wore it from
drunkenness.

The purple quart stone was highly used in ancient
Magical rituals even to this date. Placed beneath the
pillow or worn to bed, amethyst drives off insomnia
and nightmares. It produces a peaceful sleep and
pleasant, healing, even prophetic dreams. However, it
will also ensure that its wearer doesn’t oversleep.

The violet colored microcrystalline variety of quartz,
SiO2 has a hardness of 7. The strongest shades of
color occur in the crystal terminations. The color is
probably due to iron. Amethyst was much imitated by
colored glass in the past when it was more costly.
Nowadays, fair amounts of synthetic amethyst are
produced but the cost is not much less than that of the
natural gemstone.

Ref: Crystal & Gem eyewitness books,
Encyclopedia of Crystal, Gem, & Metal Magic

Amethyst
Birthstone for Feburary

Submitted by Ofelia Warthen,
Education Co-Chair

Knowing Where You Are
by Dave Muster via mustergems@yahoo.com

“In the beginning there was Heaven and Earth”,
but there were no maps so everyone was lost! If
you’ve ever traveled across our great land you have
probably used a map. Maps are an asset used to
navigate roads in cities, counties, states, etc. They are
useful to get to an area that may not have roads.

Many if not most areas of great rock hounding do
not have roads to this day. That’s why these great
areas are still so great. We use other means to find
these locals.

Without roads and or road signs one must resort to
other means of navigation it is important to know
exactly where you are in accordance with private and
public lands as well as the ever-changing status of
BLM land, National Forest, and National Monument
boundaries.

One must take time to do the footwork of location
and, land status before having a fieldtrip. The BLM
has always been a main source of information about
land status. The County Assessor’s office is also a
good source to find land status.

Why is it so important to know where one is and,
the status of the land? Because of laws that pertain to
designated areas of land such as Army Corps of
Engineering land, State and National Monuments,
Wilderness Areas, Parks and mining claims. If you’re
not aware of exactly where you are, then you may be
arrested and fined $500 dollars a day for collecting in
these areas.

Chris Wallace of Tucson, AZ, got mad when she
received two tickets for not displaying a USFS $5
access pass on her parked car while hiking near Mt.
Lemmon.

Her lawyer, Mary Ellen Barilotti, challenged the
Forest Service’s legal authority to charge fees for
access passes — and won! This could overturn the
Adventure Pass program in California.

Federal Court Strikes Down
Forest Service Fee

summarized by the Pwgmatite editor
from long article in Rocky Tales, 10/06

DISPLAYS

Bring your Amethyst to our February meeting
and tell where you found it.
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NOC General Meeting
Minutes  Jan. 9, 2007

by  J Valle

Don Eschbach called meeting to order and Bill Burns led
the flag salute.

Program: CD about the upcoming CFMS Show in
Palmdale, slide show of pictures of events from 2006

<Break>
Door Prize Drawing
No corrections to the November/December Minutes.
Treasurer’s Report - Don Warthen presented his financial

statement for Nov/Dec 2006.
President’s Joke: Why couldn’t the Indian get into his

tepee? He had no reservations.
Field Trip - The field trip for January will be to Quartzsite

on January 24-28, 2007. The 3 clubs, Whittier, Pasadena &
NOC will be camping off Dome Rock Road, the last exit
before getting to Quartzsite. Hotels are available in Blythe,
CA for those who do not wish to camp. Contact Jay Valle
for directions and information if you plan to go.

Federation Report - Loretta informed us that a copy of
the CFMS Supplementary Rules is available for anyone
wishing to compete at the upcoming CFMS Show. She also
said that since Dick Pankey is President of the CFMS this
year, it is a good time to get involved with the federation
because Dick will keep things happening. She suggested
that NOC might want to volunteer to help at the CFMS
Show.

Insurance Report - Don Warthen had nothing new to
report; will be paying CFMS dues this month.

Librarian - Ofelia brought a selection of books for
members to check out.

Programs - Nancy Bird
February: Dick Flaharty - Rocks of Utah
March 14: Tony & Sandie Fender - 50 Strange &
  Unusual Things in the Mojave Desert
April: Bill & Izzy Burns - Rocks along the Lewis &
  Clark Trail
May: Pat LaRue - Setting up a showcase
June: Conrad Grundke - 2 Diamond Tales: Brazil &
  Canada

Don Eschbach asked for program suggestions from the
members - Izzy’s “Snowflakes” program was suggested.

Refreshments for February Meeting - - Eleanore Pleines
Show Report: Show meeting called for January 26 at 6 pm

at La Habra Community Center.
Ofelia Warthen reported that 6 of 12 dealers have returned

their signed contracts
Nancy Bird asked members for the following small rocks

to put in grab bags (200 each): apache tears, agate, geodes,
turretella agate, quartz, petrified wood, jasper, obsidian, small

bags of 2-3 rocks. She already has some rocks from the La
Puente Club and will get tumbled stones from Clarence Pool.
Nancy said she will form a grab bag stuffing party some
time in March.

Don Warthen told us that show flyers would be available
next month. He showed us the flyers designed by Don
Eschbach, some of which are full color, others black & white,
and the 1/2 page ad Don E. designed to go in the Community
Center events booklet before the show.

In order to clear up some confusion with the name and
theme of this year’s show, Don Warthen explained that the
name of our show is “Jubilee of Gems” and the theme for
2007 is “Science of Rocks.” The name of the show remains
the same year after year but each year’s show has a different
theme.

Izzy suggested that the replica of the Old Woman
Meteorite would be appropriate for the theme. We can
borrow it from the Barstow BLM if we want. We would
have to go get it and then take it back.

New Business:
Don Eschbach asked that members be quiet and not talk

while someone has the floor.
Bylaws Committee - A proposal was made that all Elected

Club Officers serve a simultaneous 2-year term. That would
allow us to avoid the confusion of which position needs to
be filled each year. Elections would then only be held each
2-years as well. This proposal requires a change to the
NOC Bylaws.

Izzy Burns made the motion that we make the change to
the Bylaws

Seconded by Kathy Eschbach
The President called for a vote and it was unanimous in

favor of the proposal.
The president then appointed Don Warthen to Chair a

committee to implement the changes to the Bylaws, with
Jay Valle and Don & Kathy Eschbach serving on the
committee. Don E. asked for volunteers from the floor but
there were none.

Don Eschbach notified the members present of the
appointment of Jay Valle to the vacated position of Club
Secretary and Kathy Eschbach to the vacated position of
2nd Vice President.

Don Ogden & Jay Valle have agreed to be a “committee
of 2” and to work on a club website, get it registered and
give it a new look. Don Eschbach wants to be able to sell t-
shirts, baseball caps, etc. from the website. Don Ogden
informed us that he had found a site for $120/year + tax.
Don Warthen pointed out that this was an unbudgeted
item.

Don Ogden made a motion that we authorize the
expenditure of $120 + tax to establish a NOC webpage.

Ginny Grafton seconded the motion.
The vote was unanimous in favor of the purchase.
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Don Eschbach informed us of a new column to appear in
the club bulletin called “Who’s Who in the News.” A NOC
member will be interviewed each month and an article
created. Don E. will handle the first interview(s).

Kathy Eschbach and Ofelia Warthen have volunteered
to do the Christmas party this year.

IMPORTANT: THE MARCH MEETING HAS BEEN
CHANGED FROM TUESDAY MARCH 13 TO
WEDNESDAY MARCH 14 DUE TO A SCHEDULING
CONFLICT WITH THE COMMUNITY CENTER.

Education Committee - consists of Ginny Grafton (chair),
Ofelia Warthen and Don Eschbach. Randy (?)volunteered
to help out with the committee. They will meet to set up
programs to present to schools (some programs are ready
now.) Ofelia and Don Warthen will do a monthly write-up
about the monthly birthstones and also suggested that
member show-and-tell rocks be brought in to the regular
meetings relating to the gemstone of the month. Don
Warthen suggested that the Education Committee should
take over responsibility for the Community Display Case
near the entrance, to make sure that fresh displays are put
in periodically. Don & Ofelia Warthen have displayed now
for about 6 months, Nancy Bird volunteered to display some
of her fossils.

Mayor James Gomez will be presenting his “State of the
City” address Wednesday January 31 at 7:00 AM at the
Westridge Golf Club. The cost is $18.00/person if you want
to go and it must be paid in advance.

Don Eschbach showed a letter from the California State
Mining & Mineral Museum in Mariposa, CA. The are
requesting the club purchase a membership to the museum
for $1.00/member. This supports the museum and gives
members free entrance. Don Warthen said that we had paid
in the past but not in recent years.

Randi Hetrick made a motion that the club purchase the
offered membership

Frank Winn seconded the motion.
The motion passed.
It was suggested that a list of members be provided and

membership cards be giving to each NOC member.
Don & Kathy Eschbach, Don Warthen and Don Ogden

will meet January 18, at 10 AM at Don & Kathy’s house to
come up with a new NOC roster.

Workshop - Tuesdays at 6 PM at Don & Loretta Ogden’s
house. Call Loretta to let her know you are coming.

Meeting adjourned at 8:55 PM.

There was a field trip meeting at the home of Joe &
Marcia Goetz (WGMS & PLS) on Saturday, January
6. Representatives were present from the Whittier,
Pasadena and North Orange County Clubs to
hammer a combined field trip schedule for this year.
The following list is the result. Other field trips
opportunities may arise during the year and I will try
to keep you up to date and informed. As always, this
bulletin will have the latest field trip information and
should be your first source to look at when you have
field trip questions.

January 24 - 28: Quartzsite, Arizona - Huge
tailgate, field trips

At the time of this printing, it had not been
ascertained where we will camp this year. In years
past, we have camped in Scaddam Wash (east of
Quartzsite), but last year we tried Dome Rock Road
(west side of town) and it had its advantages, too. If
you are planning on making this trip with us, you need
to contact Jay Valle at (626) 934-9764 to let us know
you are coming and to receive the latest information
on campsite, etc.

February 17 - 19: Gold Rock Ranch -
President’s Day weekend.

This classic location used to be a yearly trip back
when Gold Rock Ranch had a tailgate. These days
we visit here less often, but it is always worth a look.
For campers, we will be staying on Indian Pass Road.
There are also a limited number of cabins at Gold
Rock Ranch proper for those not wanting to be at
one with the elements during the evening hours.

March 10 - 11(?): Stoddard Wells Tailgate -
The Victor Valley Club hosts a fun tailgate at

Stoddard Wells every year about this time. Though
the BLM has been “messing” with it, as far as I know
it is still happening. More info will be made available
as we get closer to March.

NOC Field Trip Schedule
for 2007

by  Jay Valle
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March 24 - 25: Lavic Siding
Located 10 miles west of Ludlow, CA, this is a

popular camping area with numerous collecting
locations in the area. Hey, you can even collect jasper
and agate right in camp.

April 28 - 29: Alvord Mountains
This is a collecting area off of I-15 at Harvard Road.

A description of this site is on pages 122-123 of James
Mitchell’s “Gem Trails of Southern California”,
expanded, revised edition (2003). We may also visit
Field Siding.

May 26 - 28: Paul Bunyan Agate - Memorial
Day weekend.

The Paul Bunyan area is a great place to camp and
the famous red plume agate can still be collected,
though the tailing piles have been much diminished.
This is an excellent camping location with many
collecting sites nearby, including the Silver-lace Onyx
Mine and Mule Canyon. Last year was cool, but plan
for warm weather.

June (TBA): LA County Natural History
Museum - Day trip.

It has been a while since we have been to see the
world-class gems & minerals exhibits at this wonderful
museum. There is a lot of other exhibits (of course)
and the Museum of Science is just outside. This is a
day trip.

June 23 - 24: Stoddard Wells - Optional trip
Take Bell Mountains road south off of I-15, go 10

miles and you come to “Snob Hill”, our usual campsite.
Verde Antique, Black Jade and Tri-color Marble are
the main attractions here. May be a little warm.

July 21: East Fork San Gabriel River - Gold!
Gold panning in the San Gabriel River; it’s fun, and

a good way to escape the summer heat.
September 1 - 3: Greenhorn Mountains

(tentative) - Memorial Day weekend.
Located in the mountains above Bakersfield, this is

a “cool” warm weather destination famous for its rose
and lavender quartz. Depends on the weather and if
we can get permission to access the mine.

September 22 - 23: Steam Wells
Steam Wells collecting area is located about 3-1/2

miles into a wilderness area. You can read its

description on pages 136-137 of James Mitchell’s
“Gem Trails of Southern California”, expanded,
revised edition (2003). This is a hiking adventure and
it is only recommended for people in reasonably good
shape. If you think you can handle the walk, there is
good collecting to be had. Just remember that you
have to carry whatever you collect back those 3-1/2
miles. (Actually sounds like fun to me.)

November 3 - 4: Whittier Club Claim
This is the after-show field trip hosted every year

by the WGMS. Since many of our members spend
the weekend after the annual show catching up on
chores and recovering from the show ordeal, the trip
date is actually in

November. It is a fun and easy trip, and last year a
number of participants camped out the motel just
down the street. Those of us who prefer to camp
stayed at the claim itself and enjoyed the usual evening
activities (campfires, etc.)

November 22 - 25: Broadwell Dry Lake
This is a popular camping location with the

Christmas Tree Agate to the west on Sleeping Beauty
Mountain, Afton Canyon/Crucero Road to the north
and several Ludlow/Southern Cady areas to the
south. (One of my personal
favorite destinations.)

For more information on these or other field trips
contact:

Jay Valle
NOC Field Trip Chairman
res19pnb@verizon.net
(626) 934-9764

NOC Field Trip Schedule for 2007( Continued)



NOC News - February 2007                                                                                7

Easy-To-Use Free
Programs for Digital Camera Users

A lot of folks became digital camera owners over
the holidays and immediately entered the world of
do-it-yourself photo-editing — a world which didn’t
exist when they took snapshots on film.

All digital cameras come with programs that allow
you to crop and resize photos, along with tools for
letting you correct things such as brightness, contrast,
and “red eye.” However, these programs vary from
camera to camera and there is little consistency in
how they work. Nonetheless, there is one easy-to-
use program that simplifies these tasks and which is
free to everyone. Irfanview can be downloaded from
www.irfanview.com. Be sure to download all the free
“plug-ins” as well.

When installing Irfanview you will be asked which
file name extensions you want associated with the
program. Choose JPG. This will ensure that double-
clicking any JPG file (the image format generated by
most digital cameras) will open the picture in
Irfanview.

If an image is too large to be seen completely on
your screen click the Minus Sign icon to reduce the
screen view to a manageable size.

To crop a photo (i.e.; select the important part and
eliminate the superfluous) use your cursor to draw a
rectangle around the part you want to save. Then
click the Scissors icon. Next click the Clipboard icon
and your selection will reappear without the extraneous
background.

Next click Image>Resize/Resample, and you
will find options for changing the picture’s physical
size in pixels, centimeters, or inches. Here is where
you will also choose a DPI (dots per inch) resolution.
For viewing the photo on a monitor 96 DPI is
adequate. For printing the picture with an inkjet
printer, use 300 DPI or higher.

To improve a photo’s colors, click on
Image>Enhance Colors. Two thumbnails of the

image will appear. As you experiment with the sliding-
scale color and brightness options, the second
thumbnail will change accordingly. Click OK to see
the full-size results. If you are not satisfied, Edit>Undo
(Ctrl+Z) will let you start over.

When you are satisfied, click File>Save As and
give the picture a new name. By default, this will save
a JPG at a slightly lower quality of resolution and
smaller file size. To maintain the original file size and
resolution, checkmark Show Options Dialog and
set the slide indicator to 100/Best.

To correct camera flash “red eye,” draw a rectangle
around each eye and then click Image>Red Eye
Reduction.

By going to Options>Set File Associations you
can tell Irfanview to recognize other image formats.
This means if someone sends you, say, a PSD (Adobe
Photoshop) file, Irfanview will open it and let you
change it to a JPG by doing File>Save As and
choosing JPG under “Save As Type.”

The program has many other features — too many
to list here. One of the coolest is “Irfanview
Thumbnails,” which gives a miniature view of all
pictures in a folder and which lets you select certain
ones to be printed out as a single file. Hold down
Ctrl while you click the thumbnails you want for the
group print-out.

By Don Edrington
San Diego’s North County Times 12/31/06

There’s a clever young fellow named Somebody
Else. There’s nothing this fellow can’t do. He’s always
busy, from morning till night, just substituting for you.

You are asked to do this, or asked to do that. And
what is your ready reply? “Get Somebody Else, Mr.
Chairman, he’ll do it much better than I.”

So, next time you’re asked to do something
worthwhile, Just give them an honest reply: “If
SOMEBODY ELSE can give time and support, you
can bet your last dime, so can I!”

Somebody Else

from Laphound News 12/89,
via The Calgary Lapidary Journal 4/04
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Vibrating flat lap topper: Cover your vibrating
flat lap pan with plastic wrap to keep down splashing
and evaporation. I use a Mold Band (basically, a large
rubber band used to hold ceramic molds together) to
hold the plastic wrap on the container. When water
is needed, I poke a small hole in a low spot in the
plastic wrap.
from Sandra Brautigam in The Rock and Hammer
10/99

Denim patches: Did you know that denim iron-
on patches make excellent polishing disks? They will
adhere to surfaces when ordinary glues will not. Obtain
the largest ones you can fit to your wheel disks, and
cut to fit.
original source unknown, via Rock Writings 5/06

Dopping mini-cabs: Sometimes a finishing nail
needs to be used for dopping smaller stones, but there
isn’t much bonding area, plus the nails are hard to
hold onto as you work. One solution is to drive the
finishing nail into the end of a wooden dowel (1/4 in.
diameter), which gives good control. Using either red
or black faceter’s dop wax will also provide a little
stronger bond than regular green dop wax.

Wooden shish-kabob skewers purchased at the
local grocery store also work well. Cut the skewers
to a comfortable length and apply enough dop wax
to hold the stone.

For heat sensitive stones such as opal, paint the
opal with nail polish and only warm the stone. The
nail polish creates a good bond to the dop wax.
from Lapidary Digest #189, via Chips ‘n ‘Splinters
3/03

Untried Shop Tips
from Pegmatite 1/07

A man was sitting alone in his office one night when
a genie popped up out of his desk lamp.

“And what will your third wish be”?

The man looked at the genie and said, “Huh? How
can I be getting a third wish when I haven’t had a first
or second wish yet”?

“You have had two wishes already,” the genie said,
“but your second wish was for me to put everything
back the way it was before you made your first wish.
Thus, you remember nothing, because everything is
the way it was before you made any wishes. You
now have one wish left.”

“Okay,” said the man. “I don’t believe this, but what
the heck. I’ve always wanted to understand women.
I’d love to know what’s going on inside their heads.”

“Sheesh! I wish you’d make up your mind,” said
the genie as it granted his wish and disappeared
forever. “That was your first wish, too!”

Three Wishes
via internet

NOC DUES ARE DUE

Please send your  dues:  $15 Individual; $20
Family;  Student, $10 to:

Don Warthen
15455 Tetley Ave.
Hacienda Heights, CA 91745
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Gold Rock Ranch/
Indian Pass Road

February 17-19, 2007
(President’s Day Weekend)

by  Jay Valle

North Orange County rockhounds will joining with
the Whittier & Pasadena Clubs for this field trip to
this classic collecting area for dumortierite, petrified
palm wood, agate and jasper, and maybe geodes.
Indian Pass Road is about 20 miles west of Yuma,
AZ, on S-34 (Ogilby Road). For campers, we will
be staying on Indian Pass Road (see maps). Turn
west off Ogilby Road and follow the WGMS/PLS,
or NOC signs to camp (about 2 miles.) For those
who would rather camp out at a motel, Yuma is about
20 miles away with several motels to choose from.
Each day we will be going to different collecting areas.
All trips will leave between 8:00 - 9:00 a.m. (California
time) from the campsite.

VEHICLES: The roads to the campsite should be
okay for most cars, trailers and motor homes. From
the campsite to the collecting areas, 4wheel drive or
high clearance vehicles are recommended but not
necessary.

TOOLS: Collecting bags and boxes, digging tools,
rock hammers, eye gear, spray water bottles, etc.

SAFETY CONCERNS: Do not lick the rocks, use
sun screen when needed, stay away from rattlesnakes,
use bug spray, be aware of flash floods, be aware of
things around you, team up with a buddy and don’t
get lost.

WEATHER: We are planning on nice weather,
sunny days; cool, clear, star filled nights. But
remember, the weather is unpredictable so be
prepared and bring extra clothes just in case.

GENERAL INFORMATION: Bring your food,
lots of water, cell-phone, walkie-talkies, GPS, first
aid kit, camera, flashlight and lots of firewood. In the
evenings we will all join together and have a good
old time around the campfire (weather permitting).

NOTE: This trip is open to all rockhounds that agree
to abide by the AFMS Code of Ethics, the directions
of the field trip leader, and practice safe rockhounding.
A Consent and Assumption of Risk Waiver of Liability
form must be signed upon arriving at the campsite.

FOR MORE INFO CONTACT: Jay Valle,
(626) 934-9764

Gold Rock Ranch ----> X
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Field Trip Report
Gaviota Beach

January 13, 2007

by  Jay Valle

A scouting trip to Gaviota Beach State Park for
petrified whalebone, courtesy of the Del-Air
Rockhounds, was taken by Jay Valle, Don Eschbach
and Don Ogden. We met up with Jon Merideth, Del-
Air Field Trip Leader, bright and early.

The first thing Jon noted was that the beach was
covered with brilliant white sand. Apparently the
whalebone is found in the gravel bars located
UNDER the sand. The winter storms typically clear
away the sand for us but that had not happened yet.
So our rocks were buried under a beautiful sandy
beach. As the Del-Airs arrived we met several
rockhound friends, including Bob and Leilani Backus.

The field trip leaders decided to take the party to
Jalama Beach, 10 miles south on Hwy 101. It was
here that we found our first whalebone finds. Most
of these beaches along here have some whalebone
and each beach has its own character.

Jalama Beach always has a nice sandy beach and,
according to Bob and Leilani, it is the best place to
camp. There are gravel benches to collect in both
north and south of the parking area.

While we were starting our search, Bob Backus
found a nice chunk lying on the ground in front of
everyone.

The whalebone looks pretty much like every other
gray rock on the beach and you have to look for the
subtle patterns produced by the cell structure of the
bone. That means you have to examine each and every
rock within view because it is easy to miss, especially
at the beginning.

After you’ve found a piece or two, it gets somewhat
easier. I found 2 small pieces of whalebone here plus
several very nice pebbles of jasp-agate. One piece
resembled Stone Canyon jasper and another
contained mossy inclusions.

After thanking Jon for letting us join the Del-Airs
on this fun outing, we headed back on up to a
viewpoint a few miles back where a trail takes you
down to the beach below two old bridges. I found
one more very nice agatized chunk of whalebone and
Don Eschbach took a lot of nice pictures.

All in all, it was an excellent day. We learned about
this collecting location, rock was found and we got
to visit with old friends and new. Thanks again to the
Del-Air Rockhounds Club for allowing us to join them
here.

What Jay was  looking for?

 Whale Bone!!

NOTE: There are 34 photos of theGaviota field trip on the email
version of NOC New, Feb 2007.




